AnyCubic Mega S

 

- Druckfläche 210 x 210 x 205 mm

 

Was soll ich sagen....?

Das Ding kam via Amazon direkt vom Hersteller binnen 2 Tagen.

Ausgepackt und losgelegt...Jungs und Mädels, es dauert wirklich keine 30 Minuten um den Drucker in Betrieb zu nehmen.

 

 

Ich teste gerade und schreibe die Tage ein bisschen etwas zum Drucker, der Software , den Vor und Nachteilen sowie Tuning..

 

Eines Vorweg, es ist ein verdammt geiles Spielzeug was sehr einfach funktioniert und zu bedienen ist.

Danke den Leuten die sich dieses Spielzeug zu dem Preis haben einfallen lassen.

 

 

Erster Test, Eulen und V-Bucks für den Zwerg : )

Gut, ich hab nebenbei noch ein Gehäuseadapter gedruckt sowie eine Halterung für Hutschienen.

Noch nicht ganz perfekt aber ich hab bis jetzt auch keine Anleitung gelesen und bin nur den Bildern gefolgt!

Zum Wochenende werde ich mich mal ernsthaft damit beschäftigen, dem Slicen und Druckeinstellungen.

 

Kleines Update

Bezüglich der Einstellungen....etwas weniger Geschwindigkeiten und höhere Temperaturen.

In Cura 3.2.1 lässt sich unter Benutzerdefiniert einiges verändern.

Ich hab von 60 mm auf 50 mm eingestellt und das Heizbett auf 70 Grad gestellt.

Von allem etwas weniger nur die Wanddicken auf 1,8 mm gestellt....mal gucken.

 

 

Wenn der Drucker nicht mehr will und die SD-Karten nicht erkennt...

Ganz bösen wird es wenn der AnyCubic die SD nicht mehr erkennt!

Wer hier nicht aufpasst zerschiesst sich das Gerät!

 

Er erkennt meine SD-Card nicht und ich bemühe das Internet.

Tolle Ratschläge von Formatieren bis Tausch vom Slot über akltualisieren der Firmware.

Ah, das könnte helfen und ich hab mich auf den Weg gemacht die alte Software zu tausche.

Im Display wird unter Info eine Version angezeigt: 1.1.2.

 

 

Wer hier denkt es ist die Marlin-Software....Nein, es ist die Version für das Display.

Ich aber ohne dieses Wissen einfach mal versucht eine aktuelle Version ausfzuspielen.

Der Drucker macht etwas.....ja, aber nicht was er soll.

Nach dem Update welches ich über Cura 4.5 gemacht habe starten ich den Drucker komplett neu.

Als erstes den Drucker ausschalten und dann Netztstecker für ca. 10 Sekunden ziehen.

 

Scheisse, nach dem Einschalten läuft der Druckkopf zu Höchstform auf und will als Heizung der Temperatur in der Garage einige Grade hinzufügen.

Wäre nicht schlecht aber da stinkt es und der ganze Drucker lässt sich nicht mehr bedienen aber heizt weiter.

Notaus gibt es nicht und so bleib auf der Stelle nur den Netzstecker ziehen.

 

Um zu gucken an was es liegt den Druckkopf kabellos gemacht, Strom rein, anschalten....fährt ohne Ton sehr schnell hoch und zeigt dann keine Reaktion.

 

Zerflasht?

 

USB dran, Cura 4.5 gestartet aber auch hier keine Reaktion, keine Verbindung zum Drucker.

Das Board lässt sich nicht ohne Netzanschluss flashen (also nur über USB).

Cura 4.5 lässt sich nicht mit dem Drucker verbinden.

Der Drucker selbst zeigt keine Reaktion......der ist wohl Tot.

 

Heute hab ich mich noch mal an den Drucker gesetzt und das Ergebnis ist nicht ohne.

Auf www.anycubic.com findet man alles was man braucht!

 

Aktuell zum Download ist Cura_V15.04.6

Aktuell zum Download ist Firmware V1.1.5

 

Ich habe also die Version von AnyCubic gegeladen (ohne Update) und den Drucker via USB angeschlossen.

Schau an, ich kann den Drucker verbinden....oha.

Jetzt unter Drucker verwalten den Drucker ausgewählt und genannte Firmware auf den Drucker geflasht.

Alles ausschalten, USB trennen, Drucker anschalten und siehe da...er piept, fährt hoch aber meldet T0 Fehler.

Ja, liegt daran den Druckkopf noch nicht verbunden zu haben....also anschliessen.

Jetzt fahre ich den Drucker abermals hoch und es funktioniert ohne Probleme und keine Fehlermeldungen.

 

Verdammt, die SD wir immer noch nicht erkannt....ich kotze bzw. ich könnte kotzen.

Es gibt aber ein Video von AnyCubic wo das Problem der SD-Card gezeigt wird dieses zu lösen.

 

 

Ich hab es zum laufen bekommen...wer hier nicht an den richtigen Schrauben dreht fängt wirklich an zu kotzen.